<!DOCTYPE html>
<html lang="en" ng-app="PnaNewsApp">
<head>
<base href="https://www.pna.gov.ph">
<meta charset="utf-8" prefix="og: http://ogp.me/ns#">
<title>Honasan takes oath as DICT Secretary | Philippine News Agency</title>
<meta name="description" content="MANILA -- Former Senator Gregorio &quot;Gringo&quot; Honasan II took his oath of office as Secretary of the Department of Information and Communications Technology (DICT) on Monday, a Palace official said.Executive Secretary Salvador Medialdea confirmed to reporters that Honasan took his oath before...">
<meta property="og:title" content="Honasan takes oath as DICT Secretary">
<meta property="og:description" content="MANILA -- Former Senator Gregorio &quot;Gringo&quot; Honasan II took his oath of office as Secretary of the Department of Information and Communications Technology (DICT) on Monday, a Palace official said.Executive Secretary Salvador Medialdea confirmed to reporters that Honasan took his oath before...">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.pna.gov.ph/articles/1073777">
<meta property="og:image" content="https://files01.pna.gov.ph/ograph/2019/07/01/honasan-takes-oath.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@pnagovph">
<meta property="twitter:title" content="Honasan takes oath as DICT Secretary">
<meta property="twitter:description" content="MANILA -- Former Senator Gregorio &quot;Gringo&quot; Honasan II took his oath of office as Secretary of the Department of Information and Communications Technology (DICT) on Monday, a Palace official said.Executive Secretary Salvador Medialdea confirmed to reporters that Honasan took his oath before...">
<meta property="twitter:image" content="https://files01.pna.gov.ph/ograph/2019/07/01/honasan-takes-oath.jpg">
<meta property="fb:app_id" content="1207373562715564">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="9IyQPo_KnMkwoUmIBCNdNOyX6SFFFMkJqxDfXNtLrcE">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-16x16.png" rel="shortcut icon" type="image/png">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png">
<link href="https://fonts.googleapis.com/css?family=Oswald:400,700|Roboto:100,100i,400,400i,700,700i|Roboto+Condensed:400,400i,700,700i" media="all" rel="stylesheet" type="text/css" integrity="sha256-ZNVmQYxByLufjC7YzdpY/JYS/nYu2lGtTOr7TjIgluY=" crossorigin="anonymous">
<link href="https://www.pna.gov.ph/assets/css/theme.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://www.pna.gov.ph/assets/css/extras.min.css" media="screen" rel="stylesheet" type="text/css">
<meta name="twitter:widgets:csp" content="on">
</head>
<body class="module-" ng-cloak id="body" ng-controller="ApplicationController">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v14.0&appId=1207373562715564&autoLogAppEvents=1" nonce="11257502+6"></script>
<div id="wrap" class="template-pna">
<nav id="header" class="navbar navbar-default navbar-static-top" role="navigation" ng-controller="NavbarController">
<div class="wrapper wrapper-top">
<div class="container">
<div class="row">
<div class="col-sm-6">
<button type="button" class="btn btn-default navbar-toggle" ng-click="isCollapsedA = !isCollapsedA">
<span class="sr-only">Toggle navigation</span>
<span class="fa fa-bars"></span>
</button>
<a class="navbar-brand" href="https://www.gov.ph" target="_blank">GOV.PH</a>
<div class="navbar-area collapse navbar-collapse" ng-class="!isCollapsedA && 'in'">
<ul class="nav navbar-nav">
<li>
<a class="nav-header" href="/">
<span class=""></span>
Home </a>
</li>
<li>
<a class="nav-header" href="/about">
<span class=""></span>
About </a>
</li>
<li>
<a class="nav-header" href="/subscription">
<span class=""></span>
Subscription </a>
</li>
<li>
<a class="nav-header" href="/transparency">
<span class=""></span>
Transparency </a>
</li>
<li>
<a class="nav-header" href="/contact">
<span class=""></span>
Contact </a>
</li>
</ul> </div>
</div>
<div class="col-sm-6 text-right">
<div class="widget widget-search">
<div class="widget-body">
<form class="form-inline" method="get" action="/articles/search">
<div class="form-group">
<div class="input-group">
<input class="form-control" type="text" placeholder="Search" name="q">
<span class="input-group-btn"><button class="btn btn-default" type="submit">Go!</button></span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper wrapper-main">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<a href="/">
<img class="visible-sm visible-md visible-lg block-center" src="https://files01.pna.gov.ph/logos/pna/logo-01.png" title="Philippine News Agency" alt="Philippine News Agency Logo">
<img class="visible-xs w-300px block-center" src="/assets/img/logo-mobile.png" title="Philippine News Agency" alt="Philippine News Agency Logo">
</a>
</div>
</div>
</div>
</div>
<div class="wrapper wrapper-foot">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<button type="button" class="btn btn-primary btn-block navbar-toggle" ng-click="isCollapsedB = !isCollapsedB">
<span class="sr-only">Toggle navigation</span>
<span class="fa fa-bars"></span>
</button>
<div class="navbar-area collapse navbar-collapse" ng-class="!isCollapsedB && 'in'">
<ul class="nav navbar-nav">
<li>
<a class="nav-header" href="/">
<span class=""></span>
Home  </a>
</li>
<li>
<a class="nav-header" href="/categories/national">
<span class=""></span>
National </a>
</li>
<li>
<a class="nav-header" href="/categories/provincial">
<span class=""></span>
Provincial </a>
</li>
<li>
<a class="nav-header" href="/opinion">
<span class=""></span>
Opinion </a>
</li>
<li>
<a class="nav-header" href="/categories/business">
<span class=""></span>
Business </a>
</li>
<li>
<a class="nav-header" href="/categories/features">
<span class=""></span>
Features </a>
</li>
<li>
<a class="nav-header" href="/categories/health-and-lifestyle">
<span class=""></span>
Health </a>
</li>
<li>
<a class="nav-header" href="/categories/foreign">
<span class=""></span>
Foreign </a>
</li>
<li>
<a class="nav-header" href="/categories/sports">
<span class=""></span>
Sports </a>
</li>
<li>
<a class="nav-header" href="/categories/travel-and-tourism">
<span class=""></span>
Travel </a>
</li>
<li>
<a class="nav-header" href="/categories/environment">
<span class=""></span>
Environment </a>
</li>
<li>
<a class="nav-header" href="/categories/science-and-technology">
<span class=""></span>
SciTech </a>
</li>
</ul> </div>
</div>
</div>
</div>
</div>
</nav>
<div id="content">
<div class="container">
<div class="row">
<div class="controller-col col-xs-12">
<div class="article single-article">
<div class="page-header">
<h1>Honasan takes oath as DICT Secretary</h1>
<div class="row byline">
<div class="col-sm-6 cell-1">
<p>
<span class="d-block author mb-2">By Azer Parrocha</span>
<span class="date published"><i class="fa fa-fw fa-lg fa-calendar"></i> July 1, 2019, 8:28 pm</span>
</p>
</div>
<div class="col-sm-6 cell-2 text-right">
<div class="share-block">
<p>Share</p>
<ul class="share-list">
<li class="share share-fb">
<div class="fb-share-button" data-href="https://www.pna.gov.ph/articles/1073777" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pna.gov.ph%2Farticles%2F1073777&amp;src=sdkpreparse">Share</a></div>
</li>
<li class="share share-twitter">
<a class="" data-href="https://www.pna.gov.ph/articles/1073777" href="https://twitter.com/share?url=https://www.pna.gov.ph/articles/1073777" target="_blank"><span>Twitter</span></a>
</li>
<li class="share share-viber">
<a class="" href="viber://forward?text=Honasan takes oath as DICT Secretary: https://www.pna.gov.ph/articles/1073777"><span>Twitter</span></a>
</li>
<li class="share share-mail">
<a class="" href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e1879daea8b5bfb0b981fc94b3b2bdafbdb2fca8bdb7b9affcb3bda8b4fcbdaffc98959f88fc8fb9bfaeb9a8bdaea5fabeb3b8a5e18cb4b5b0acacb5b2b9fc92b9abaffc9dbbb9b2bfa5f9ec98f9ec9df9ec98f9ec9d94b3b2bdafbdb2fca8bdb7b9affcb3bda8b4fcbdaffc98959f88fc8fb9bfaeb9a8bdaea5f9ec98f9ec9db4a8a8acafe6f3f3abababf2acb2bdf2bbb3aaf2acb4f3bdaea8b5bfb0b9aff3edecebefebebeb"><span>Twitter</span></a>
</li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-9">
<div class="page-content">
<p><strong>MANILA</strong> -- Former Senator Gregorio "Gringo" Honasan II took his oath of office as Secretary of the Department of Information and Communications Technology (DICT) on Monday, a Palace official said.</p><p>Executive Secretary Salvador Medialdea confirmed to reporters that Honasan took his oath before President Rodrigo Duterte in Malaca&ntilde;ang on Monday and joined the scheduled Cabinet meeting on the same day.</p><p>&ldquo;(Honasan) took his oath DICT Secretary earlier. He is now in the Cabinet meeting,&rdquo; Medialdea said in a message to reporters.</p><p>Justice Secretary Menardo Guevarra, in a separate message, said that Honasan was just introduced to members of the Cabinet.</p><p>About an hour before Honasan took his oath, Senator Panfilo &ldquo;Ping&rdquo; Lacson congratulated his former colleague in a tweet.</p><p>&ldquo;My heartfelt congratulations to my classmate, colleague, and friend, DICT Secretary Gregorio &ldquo;Gringo&rdquo; Honasan who is about to take his oath of office anytime now, before the scheduled Cabinet meeting in Malaca&ntilde;ang today. Godspeed Mistah!&rdquo; Lacson said in his tweet.</p><p>Honasan bared that he has accepted Duterte's offer to name him DICT chief last November 2018.</p><p>He replaced DICT acting Secretary Eliseo Rio Jr. <em><strong>(PNA)</strong></em></p> </div>
</div>
 <div class="col-sm-3">
<div class="panel panel-primary panel-related-posts">
<div class="panel-heading"><h4 class="panel-title">Related Stories</h4></div>
<div class="panel-body">
<ul class="list-unstyled">
<li><a href="/articles/1176332">Majority of candidates beat SOCE deadline: Comelec</a></li>
<li><a href="/articles/1173922">Support for UniTeam is vote for ‘progress’ of PH: Marcos</a></li>
<li><a href="/articles/1173882">Choose a worthy leader, Ping tells Caviteños</a></li>
<li><a href="/articles/1172924">AFP gets donated building materials for repair of camps, bases</a></li>
<li><a href="/articles/1172810">BBM, Sara woo Manila voters in grand UniTeam rally</a></li>
<li><a href="/articles/1172032">Nation needs hardworking gov’t workers like Honasan: PRRD</a></li>
<li><a href="/articles/1171907">‘The President’s Chatroom’ part of election info drive</a></li>
<li><a href="/articles/1171251">BBM-Sara UniTeam salutes OFWs for sacrifice</a></li>
<li><a href="/articles/1169018">More onsite work OK but internet services must be improved</a></li>
<li><a href="/articles/1167684">Marcos, Duterte widen lead in Pulse Asia survey</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pna.gov.ph/articles/1073777"
  },
  "headline": "Honasan takes oath as DICT Secretary",
  "image": [
    "https://files01.pna.gov.ph/ograph/2019/07/01/honasan-takes-oath.jpg"
   ],
  "datePublished": "2019-07-01T20:28:00+08:00",
  "dateModified": "2019-07-01T20:28:00+08:00",
  "author": {
    "@type": "Person",
    "name": "Azer Parrocha"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Philippine News Agency",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.pna.gov.ph/assets/img/default-ograph-01.jpg"
    }
  },
  "description": "MANILA -- Former Senator Gregorio "Gringo" Honasan II took his oath of office as Secretary of the Department of Information and Communications Technology (DICT) on Monday, a Palace official said.Executive Secretary Salvador Medialdea confirmed to reporters that Honasan took his oath before..."
}
</script>
<div id="footer-widget-area" class="footer-widget-area">
<div class="container">
<div class="row">
<div class="col-sm-5">
<div class="widget-area widget-area-footer-1">
<div class="widget widget-footer-about">
<div class="widget-body">
<p><img class="pull-left img-coat-footer" src="/assets/img/ph-coat-of-arms.png" alt="Coat of Arms of the Philippines"> The <strong>Philippine News Agency</strong> is a web-based newswire service of the Philippine government under the supervision of the News and Information Bureau (NIB) of the Presidential Communications Office (PCO).</p> </div>
</div>
</div>
 </div>
<div class="col-sm-6 col-sm-offset-1">
<div class="widget-area widget-area-footer-2">
<div class="widget widget-government-links">
<div class="widget-heading">
<h3>Government Links</h3>
</div>
<div class="widget-body">
<ul class="links-list links-list-2 links-list-government">
<li>
<a href="http://president.gov.ph" target="_blank">
Office of the President </a>
</li>
<li>
<a href="http://ovp.gov.ph" target="_blank">
Office of the Vice President </a>
</li>
<li>
<a href="https://www.senate.gov.ph" target="_blank">
Senate of the Philippines </a>
</li>
<li>
<a href="http://www.congress.gov.ph" target="_blank">
House of Representatives </a>
</li>
<li>
<a href="http://sc.judiciary.gov.ph" target="_blank">
Supreme Court </a>
</li>
<li>
<a href="https://pcoo.gov.ph" target="_blank">
Presidential Communications Operations Office </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-sm-6 text-left">
<p>Copyright 2022 Philippine News Agency. <a href="#">Privacy Policy</a> | <a href="/terms">Terms of Use</a></p>
</div>
<div class="col-sm-6 text-right">
<p class="scroll-to-top"><a href="" smooth-scroll target="body" offset="0"><i class="fa fa-angle-up"></i></a></p>
</div>
</div>
</div>
</div>
</div> 
</div>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.pna.gov.ph",
  "logo": "https://files01.pna.gov.ph/logos/pna/logo-ograph.png"
}
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-98173798-1" nonce="11257502+6"></script>
<script nonce="11257502+6" data-cfasync="false">
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-98173798-1');</script>
<script type="text/javascript" nonce="11257502+6" data-cfasync="false">
PnaNews = { basePath: '' };
</script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-easy-ticker.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-cycle2.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-cycle2-captions.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-featherlight.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-match-height.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/bootstrap-3.3.7.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-animate.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-sanitize.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-smoothscroll.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-loading-bar.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-strap.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-strap-tpl.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-ui-bootstrap.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/main.min.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'74706220fe415770',m:'91EZoYMb_PxUVkH6SybImK4eN28NGJ2wmfSyDH03TAg-1662563553-0-AVu0v94sq2CaqnLKphSmZX3W3DkTbRlvbWd8JXg+BmK5Ut+kE+B6DMzsg7VF42W5QTgyVDndt06TdoGknqmba1svlpmq/Fasd8CtsncZ/To6zl8VqHBt7HRF9b5R2FV60KRQW1VjKkZO9G2UlQgeAI0=',s:[0x9345174882,0x5a8ce8ae38],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
