<!DOCTYPE html>
<html lang="en" ng-app="PnaNewsApp">
<head>
<base href="https://www.pna.gov.ph">
<meta charset="utf-8" prefix="og: http://ogp.me/ns#">
<title>Chinese nationals top immigration law violators in 2021 | Philippine News Agency</title>
<meta name="description" content="MANILA &amp;ndash; Majority of the 158 foreigners arrested for violating Philippine immigration laws last year are Chinese nationals, the Bureau of Immigration (BI) reported on Monday.Citing the latest data, Commissioner Jaime Morente said these foreigners were arrested in numerous operations...">
<meta property="og:title" content="Chinese nationals top immigration law violators in 2021">
<meta property="og:description" content="MANILA &amp;ndash; Majority of the 158 foreigners arrested for violating Philippine immigration laws last year are Chinese nationals, the Bureau of Immigration (BI) reported on Monday.Citing the latest data, Commissioner Jaime Morente said these foreigners were arrested in numerous operations...">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.pna.gov.ph/articles/1166191">
<meta property="og:image" content="https://files01.pna.gov.ph/ograph/2020/12/08/0-02-06-e9ce40cc1739081cb0b7d0200f0f9d5d738eba83440375e071f102d4e003f0c385b033c5.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@pnagovph">
<meta property="twitter:title" content="Chinese nationals top immigration law violators in 2021">
<meta property="twitter:description" content="MANILA &amp;ndash; Majority of the 158 foreigners arrested for violating Philippine immigration laws last year are Chinese nationals, the Bureau of Immigration (BI) reported on Monday.Citing the latest data, Commissioner Jaime Morente said these foreigners were arrested in numerous operations...">
<meta property="twitter:image" content="https://files01.pna.gov.ph/ograph/2020/12/08/0-02-06-e9ce40cc1739081cb0b7d0200f0f9d5d738eba83440375e071f102d4e003f0c385b033c5.jpg">
<meta property="fb:app_id" content="1207373562715564">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="9IyQPo_KnMkwoUmIBCNdNOyX6SFFFMkJqxDfXNtLrcE">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-16x16.png" rel="shortcut icon" type="image/png">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png">
<link href="https://www.pna.gov.ph/assets/img/favicons/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png">
<link href="https://fonts.googleapis.com/css?family=Oswald:400,700|Roboto:100,100i,400,400i,700,700i|Roboto+Condensed:400,400i,700,700i" media="all" rel="stylesheet" type="text/css" integrity="sha256-ZNVmQYxByLufjC7YzdpY/JYS/nYu2lGtTOr7TjIgluY=" crossorigin="anonymous">
<link href="https://www.pna.gov.ph/assets/css/theme.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://www.pna.gov.ph/assets/css/extras.min.css" media="screen" rel="stylesheet" type="text/css">
<meta name="twitter:widgets:csp" content="on">
</head>
<body class="module-" ng-cloak id="body" ng-controller="ApplicationController">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v14.0&appId=1207373562715564&autoLogAppEvents=1" nonce="35016443+47"></script>
<div id="wrap" class="template-pna">
<nav id="header" class="navbar navbar-default navbar-static-top" role="navigation" ng-controller="NavbarController">
<div class="wrapper wrapper-top">
<div class="container">
<div class="row">
<div class="col-sm-6">
<button type="button" class="btn btn-default navbar-toggle" ng-click="isCollapsedA = !isCollapsedA">
<span class="sr-only">Toggle navigation</span>
<span class="fa fa-bars"></span>
 </button>
<a class="navbar-brand" href="https://www.gov.ph" target="_blank">GOV.PH</a>
<div class="navbar-area collapse navbar-collapse" ng-class="!isCollapsedA && 'in'">
<ul class="nav navbar-nav">
<li>
<a class="nav-header" href="/">
<span class=""></span>
Home </a>
</li>
<li>
<a class="nav-header" href="/about">
<span class=""></span>
About </a>
</li>
<li>
<a class="nav-header" href="/subscription">
<span class=""></span>
Subscription </a>
</li>
<li>
<a class="nav-header" href="/transparency">
<span class=""></span>
Transparency </a>
</li>
<li>
<a class="nav-header" href="/contact">
<span class=""></span>
Contact </a>
</li>
</ul> </div>
</div>
<div class="col-sm-6 text-right">
<div class="widget widget-search">
<div class="widget-body">
<form class="form-inline" method="get" action="/articles/search">
<div class="form-group">
<div class="input-group">
<input class="form-control" type="text" placeholder="Search" name="q">
<span class="input-group-btn"><button class="btn btn-default" type="submit">Go!</button></span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper wrapper-main">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<a href="/">
<img class="visible-sm visible-md visible-lg block-center" src="https://files01.pna.gov.ph/logos/pna/logo-01.png" title="Philippine News Agency" alt="Philippine News Agency Logo">
<img class="visible-xs w-300px block-center" src="/assets/img/logo-mobile.png" title="Philippine News Agency" alt="Philippine News Agency Logo">
</a>
</div>
</div>
</div>
</div>
<div class="wrapper wrapper-foot">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<button type="button" class="btn btn-primary btn-block navbar-toggle" ng-click="isCollapsedB = !isCollapsedB">
<span class="sr-only">Toggle navigation</span>
<span class="fa fa-bars"></span>
</button>
<div class="navbar-area collapse navbar-collapse" ng-class="!isCollapsedB && 'in'">
<ul class="nav navbar-nav">
<li>
<a class="nav-header" href="/">
<span class=""></span>
Home </a>
</li>
<li>
<a class="nav-header" href="/categories/national">
<span class=""></span>
National </a>
</li>
<li>
<a class="nav-header" href="/categories/provincial">
<span class=""></span>
Provincial </a>
</li>
<li>
<a class="nav-header" href="/opinion">
<span class=""></span>
Opinion </a>
</li>
<li>
<a class="nav-header" href="/categories/business">
<span class=""></span>
Business </a>
</li>
<li>
<a class="nav-header" href="/categories/features">
<span class=""></span>
Features </a>
</li>
<li>
<a class="nav-header" href="/categories/health-and-lifestyle">
<span class=""></span>
Health </a>
</li>
<li>
<a class="nav-header" href="/categories/foreign">
<span class=""></span>
Foreign </a>
</li>
<li>
<a class="nav-header" href="/categories/sports">
<span class=""></span>
Sports </a>
</li>
<li>
<a class="nav-header" href="/categories/travel-and-tourism">
<span class=""></span>
Travel </a>
</li>
<li>
<a class="nav-header" href="/categories/environment">
<span class=""></span>
Environment </a>
</li>
<li>
<a class="nav-header" href="/categories/science-and-technology">
<span class=""></span>
SciTech </a>
</li>
</ul> </div>
</div>
</div>
</div>
</div>
</nav>
<div id="content">
<div class="container">
<div class="row">
<div class="controller-col col-xs-12">
<div class="article single-article">
<div class="page-header">
<h1>Chinese nationals top immigration law violators in 2021</h1>
<div class="row byline">
<div class="col-sm-6 cell-1">
<p>
<span class="d-block author mb-2">By Ferdinand Patinio</span>
<span class="date published"><i class="fa fa-fw fa-lg fa-calendar"></i> January 24, 2022, 3:18 pm</span>
</p>
</div>
<div class="col-sm-6 cell-2 text-right">
<div class="share-block">
<p>Share</p>
<ul class="share-list">
<li class="share share-fb">
<div class="fb-share-button" data-href="https://www.pna.gov.ph/articles/1166191" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pna.gov.ph%2Farticles%2F1166191&amp;src=sdkpreparse">Share</a></div>
</li>
<li class="share share-twitter">
<a class="" data-href="https://www.pna.gov.ph/articles/1166191" href="https://twitter.com/share?url=https://www.pna.gov.ph/articles/1166191" target="_blank"><span>Twitter</span></a>
</li>
<li class="share share-viber">
<a class="" href="viber://forward?text=Chinese nationals top immigration law violators in 2021: https://www.pna.gov.ph/articles/1166191"><span>Twitter</span></a>
</li>
<li class="share share-mail">
<a class="" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b62041e2d2b363c333a027f1c3736313a2c3a7f313e2b3630313e332c7f2b302f7f36323236382d3e2b3630317f333e287f293630333e2b302d2c7f36317f6d6f6d6e793d303b26620f3736332f2f36313a7f113a282c7f1e383a313c267a6f1b7a6f1e7a6f1b7a6f1e1c3736313a2c3a7f313e2b3630313e332c7f2b302f7f36323236382d3e2b3630317f333e287f293630333e2b302d2c7f36317f6d6f6d6e7a6f1b7a6f1e372b2b2f2c657070282828712f313e71383029712f37703e2d2b363c333a2c706e6e69696e666e"><span>Twitter</span></a>
</li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-9">
<div class="page-content">
<img src="https://files01.pna.gov.ph/category-list/2020/12/08/0-02-06-e9ce40cc1739081cb0b7d0200f0f9d5d738eba83440375e071f102d4e003f0c385b033c5.jpg" class="media-object thumbnail image-align-right">
<p><strong>MANILA</strong> &ndash; Majority of the 158 foreigners arrested for violating Philippine immigration laws last year are Chinese nationals, the Bureau of Immigration (BI) reported on Monday.</p><p>Citing the latest data, Commissioner Jaime Morente said these foreigners were arrested in numerous operations conducted by members of the BI&rsquo;s intelligence division nationwide.</p><p>Out of this number, 86 are Chinese nationals, followed by Koreans at 37; Nigerians, 10; Indians, six; Americans, four; British, four; Japanese, three; Indonesians, two and one Dutch, German, Tunisian, Cambodian, Lebanese, and a Singaporean.</p><p>&ldquo;The pandemic has been a challenge for our operations. However, we will not stop until we have rid the country of these illegal aliens who do not respect our laws. We will find them, arrest them, and deport them,&rdquo; he said.</p><p>Morente said last year's figure is a 69 percent decrease from the 510 arrested foreign nationals in 2020, due to the imposition of travel restrictions for arriving foreigners.</p><p>&ldquo;Since only those with valid and existing long-term visas are allowed entry in the country, we saw a major decrease in the number of foreign nationals in the Philippines. Apart from that, many of those who were already in the country were repatriated back to their homelands,&rdquo; he added.</p><p>Earlier, the BI reported the arrest of 83 foreign fugitives by the BI&rsquo;s fugitive search unit. <strong><em>(PNA)</em></strong></p> </div>
</div>
<div class="col-sm-3">
<div class="panel panel-primary panel-related-posts">
<div class="panel-heading"><h4 class="panel-title">Related Stories</h4></div>
<div class="panel-body">
<ul class="list-unstyled">
<li><a href="/articles/1180655">PH calls for restraint amid rising US-China tensions over Taiwan </a></li>
<li><a href="/articles/1180559">PhilSA confirms Chinese rocket debris found in WPS</a></li>
<li><a href="/articles/1180536">AFP, DFA ‘closely monitoring’ situation in Taiwan</a></li>
<li><a href="/articles/1180545">DOTr eyes private sector funding of former China-backed projects</a></li>
<li><a href="/articles/1180469">No US gov't request for Pelosi to transit via PH</a></li>
<li><a href="/articles/1180444">China turns over P10-M worth of rice to quake victims </a></li>
<li><a href="/articles/1180396">PH calls on US, China to be 'responsible actors' in Asia-Pacific</a></li>
<li><a href="/articles/1180326">SoKor pledges $200K aid to quake victims</a></li>
<li><a href="/articles/1180274">Energy China pledges to plant 25K trees in PH in 2022</a></li>
<li><a href="/articles/1180294">Envoys highlight FVR hand in building PH foreign relations</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.pna.gov.ph/articles/1166191"
  },
  "headline": "Chinese nationals top immigration law violators in 2021",
  "image": [
    "https://files01.pna.gov.ph/ograph/2020/12/08/0-02-06-e9ce40cc1739081cb0b7d0200f0f9d5d738eba83440375e071f102d4e003f0c385b033c5.jpg"
   ],
  "datePublished": "2022-01-24T15:18:00+08:00",
  "dateModified": "2022-01-24T15:18:00+08:00",
  "author": {
    "@type": "Person",
    "name": "Ferdinand Patinio"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Philippine News Agency",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.pna.gov.ph/assets/img/default-ograph-01.jpg"
    }
  },
  "description": "MANILA &ndash; Majority of the 158 foreigners arrested for violating Philippine immigration laws last year are Chinese nationals, the Bureau of Immigration (BI) reported on Monday.Citing the latest data, Commissioner Jaime Morente said these foreigners were arrested in numerous operations..."
}
</script>
<div id="footer-widget-area" class="footer-widget-area">
<div class="container">
<div class="row">
<div class="col-sm-5">
<div class="widget-area widget-area-footer-1">
<div class="widget widget-footer-about">
<div class="widget-body">
<p><img class="pull-left img-coat-footer" src="/assets/img/ph-coat-of-arms.png" alt="Coat of Arms of the Philippines"> The <strong>Philippine News Agency</strong> is a web-based newswire service of the Philippine government under the supervision of the News and Information Bureau (NIB) of the Presidential Communications Office (PCO).</p> </div>
</div>
</div>
</div>
<div class="col-sm-6 col-sm-offset-1">
<div class="widget-area widget-area-footer-2">
<div class="widget widget-government-links">
<div class="widget-heading">
<h3>Government Links</h3>
</div>
<div class="widget-body">
<ul class="links-list links-list-2 links-list-government">
<li>
<a href="http://president.gov.ph" target="_blank">
Office of the President </a>
</li>
<li>
<a href="http://ovp.gov.ph" target="_blank">
Office of the Vice President </a>
</li>
<li>
<a href="https://www.senate.gov.ph" target="_blank">
Senate of the Philippines </a>
</li>
<li>
<a href="http://www.congress.gov.ph" target="_blank">
House of Representatives </a>
</li>
<li>
<a href="http://sc.judiciary.gov.ph" target="_blank">
Supreme Court </a>
</li>
<li>
<a href="https://pcoo.gov.ph" target="_blank">
Presidential Communications Operations Office </a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-sm-6 text-left">
<p>Copyright 2022 Philippine News Agency. <a href="#">Privacy Policy</a> | <a href="/terms">Terms of Use</a></p>
</div>
<div class="col-sm-6 text-right">
<p class="scroll-to-top"><a href="" smooth-scroll target="body" offset="0"><i class="fa fa-angle-up"></i></a></p>
</div>
</div>
</div>
</div>
</div> 
</div>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.pna.gov.ph",
  "logo": "https://files01.pna.gov.ph/logos/pna/logo-ograph.png"
}
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-98173798-1" nonce="35016443+47"></script>
<script nonce="35016443+47" data-cfasync="false">
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-98173798-1');</script>
<script type="text/javascript" nonce="35016443+47" data-cfasync="false">
PnaNews = { basePath: '' };
</script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-easy-ticker.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-cycle2.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-cycle2-captions.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-featherlight.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/jquery-match-height.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/bootstrap-3.3.7.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-animate.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-sanitize.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-smoothscroll.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-loading-bar.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-strap.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-strap-tpl.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/angular-ui-bootstrap.min.js"></script>
<script type="text/javascript" src="https://www.pna.gov.ph/assets/js/main.min.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'7366b631ae4582b0',m:'a.3mvX2H.CNfwQ73cgPkKwAWhEHF.WHW46.ywClt74M-1659777785-0-AafRqOVS+ZJlNlkExnQan5QTP7kf7ssC5rzYc9+JU+WL2AXElReSnQ6kKZlmjZAB5753uBLL3VN3J03UUdxzuCQl1z4b1rL/zNBEvmqM+v4jCsUYEPvKaqUYt1HZE/4hy2zziwgiUr6j9jFN5Bbpbg0=',s:[0x319aa3d367,0xbfbad0168a],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
